家电维修论坛

 找回密码
 请使用中文注册

QQ登录

只需一步,快速开始

搜索
新手快速入门新手学发贴无法收到EMAIL邮件禁发广告贴
旧版论坛老用户无法登录版主申请维修联盟网站大事记 
查看: 1249|回复: 6
收起左侧

[国产品牌] 富士通15‘显示器开机300伏正常,无电源输出,主电压只在0~2伏变化,只听见断续“叽

[复制链接]

该用户从未签到

发表于 2002-1-30 22:43:00 | 显示全部楼层 |阅读模式
分享到:

马上登录【中国家电维修联盟论坛】获取更多更全面的信息!

您需要 登录 才可以下载或查看,没有帐号?请使用中文注册

x
前些天我修一台富士通15‘显示器,是电源问题,开机300伏正常,无电源输出,主电压只在0~2伏变化,只听见断续“叽~叽”声。用的是UC3842,周围无件及开关变压器都换过了,主电压用35W烙铁芯做假负载,其它几路输出断开了。总是不行。<br>不知怎么回事,把元件换到另一台好的机器上都行,为什么呀
[此贴子已经被正义男孩于2005-12-20 21:37:29编辑过]

该用户从未签到

发表于 2002-2-1 22:16:00 | 显示全部楼层
我曾修过同类型故障都是更换3843就可以了。

该用户从未签到

发表于 2002-2-1 22:16:00 | 显示全部楼层
我曾修过同类型故障都是更换3843就可以了。
本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)

该用户从未签到

发表于 2002-2-1 14:07:00 | 显示全部楼层
查一下二次电源管,滤波电容,整流二极管尤其是二次电源管
  • TA的每日心情
    慵懒
    2013-8-3 07:44
  • 签到天数: 2 天

    [LV.1]初来乍到

    发表于 2002-1-31 16:23:00 | 显示全部楼层
    3842的取样电路有问题。
    本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)
  • TA的每日心情
    慵懒
    4 小时前
  • 签到天数: 1219 天

    [LV.10]以坛为家III

    发表于 2002-1-31 14:50:00 | 显示全部楼层
    可以到显示器维修论坛上去发贴,那边有很多专业师傅。

    该用户从未签到

    发表于 2002-1-31 14:36:00 | 显示全部楼层
    我有图纸
    本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)
    您需要登录后才可以回帖 登录 | 请使用中文注册

    本版积分规则

    QQ|Archiver|手机版|网站地图|论坛列表|论坛XML|板块XML|大众电子网 ( 粤ICP备09021106号  
    深圳市深威志电子有限公司 版权所有 站长QQ:17158联系站长请点这里
    ----------*******---------

    GMT+8, 2019-4-21 04:55 , Processed in 0.066465 second(s), 30 queries .

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表