家电维修技术交流

 找回密码
 请使用中文注册

QQ登录

只需一步,快速开始

搜索
新手快速入门新手学发贴无法收到EMAIL邮件禁发广告贴
旧版论坛老用户无法登录版主申请维修联盟网站大事记 
查看: 828|回复: 12
收起左侧

AXION CL1770 17"显示器无显示

[复制链接]

该用户从未签到

发表于 2002-1-29 13:49:00 | 显示全部楼层 |阅读模式
分享到:

马上登录【中国家电维修联盟论坛】获取更多更全面的信息!

您需要 登录 才可以下载或查看,没有帐号?请使用中文注册

x
电源正常,行电源电压(二次升压前)正常.行管正常.就是二次电源不工作.行IC为TDA4854.CUP为AXION 47-5800-0014.两个IC的供电电压都正常.灯丝电压正常.开机瞬间也没有X保护特征.请各位高手指教.
  • TA的每日心情
    慵懒
    16 小时前
  • 签到天数: 1281 天

    [LV.10]以坛为家III

    发表于 2002-1-31 09:45:00 | 显示全部楼层
    还是考虑更换TDA4854吧,能省去很多麻烦,又能缩小故障范围。CPU我们还是不要轻易更换,实在到最后一步后再作考虑。TDA4854市面上应该很常见,价格一般在8元左右,试试看吧。

    该用户从未签到

     楼主| 发表于 2002-1-30 18:44:00 | 显示全部楼层
    新发现:TDA4854的6脚和8脚内部是三极管集电极直接引出的。外部电路接有上拉电阻,我把这两个脚吸空了测量其电压,都为0V。但我现在还是没有头绪。怀疑CPU或TDA4854坏。
    本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)
  • TA的每日心情
    慵懒
    16 小时前
  • 签到天数: 1281 天

    [LV.10]以坛为家III

    发表于 2002-1-30 14:26:00 | 显示全部楼层
    正方老师言之有理,正常情况8脚决不会有如此电压,6脚应该也不会超过2V,怀疑芯片损坏是有道理的。

    该用户从未签到

    发表于 2002-1-30 14:14:00 | 显示全部楼层
    十有八九是TDA4854坏了。
    本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)

    该用户从未签到

     楼主| 发表于 2002-1-30 13:37:00 | 显示全部楼层
    我吸空17脚试过。也不行。有一个现象:8脚输出12V,6脚输出接近12V。因为没有示波器,不好判断到底有没有脉冲输出。可是如果有脉冲输出的话,应该不会有这么高的电压的(跟电源电压一样)。会不会是跟对电源击穿呢?
  • TA的每日心情
    慵懒
    16 小时前
  • 签到天数: 1281 天

    [LV.10]以坛为家III

    发表于 2002-1-30 12:23:00 | 显示全部楼层
    17脚在其他机型上是悬空的,但它是输出信号,1.7V应该算是高,但还是得查TDA4854,如果要了解其他引脚功能,我倒帮得上忙。
    本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)

    该用户从未签到

     楼主| 发表于 2002-1-30 10:10:00 | 显示全部楼层
    我同意贫夫兄的看法.只是我手头没有TDA4854替换.至于正方兄说的,我可以肯定行输出根本没有工作,因为行管B极没有负偏压,高压包任何一脚都没有电压输出.指示灯的状态,跟正常工作的比较过,没有区别.不象常见的显示器,可以从灯状态判断故障所在.还有,调高压包SCREEN也没有显示。按以往的经验,行输出工作的话,调这里是可以看见显示的。

    TDA4854的17脚电压为1.7V左右。到底算高电平还是低电平?
  • TA的每日心情
    慵懒
    16 小时前
  • 签到天数: 1281 天

    [LV.10]以坛为家III

    发表于 2002-1-30 09:38:00 | 显示全部楼层
    看来故障还是在行扫描部分,好好查TDA4854及外围。

    该用户从未签到

    发表于 2002-1-29 19:12:00 | 显示全部楼层
    没有高压,你怎么能说就是二次电源不工作呢。最好说说现象,指示等有什么变化等。

    该用户从未签到

     楼主| 发表于 2002-1-29 18:50:00 | 显示全部楼层
    回答正方兄的问题:因为这个型号的二次电源是升压型的,所以行电压(高压包电源输入脚测得)和升压前是一样的。我没有去掉电源管试。明天试试看。

    回答贫夫兄的问题:没有高压,TDA4854根本没有工作。6脚(二次电源驱动脉冲输出端)没有输出;2脚电压几乎为零;17脚没有测量(小的之前不知道此脚的作用),当然8脚也没有输出。

    感谢各位!
  • TA的每日心情
    慵懒
    16 小时前
  • 签到天数: 1281 天

    [LV.10]以坛为家III

    发表于 2002-1-29 15:00:00 | 显示全部楼层
    有高压吗?即行振荡部分有没有工作(8脚有无波形)?2脚X射线保护电压是多少?17脚硬件保护,正常低,不正常时高。二次电压驱动脉冲有无输出(6脚有无波形)?

    该用户从未签到

    发表于 2002-1-29 14:53:00 | 显示全部楼层
    一般二次电源管去掉,开机应能显示,行电压和二次升压前的电压一样。不知你机器是什么现象。
    您需要登录后才可以回帖 登录 | 请使用中文注册

    本版积分规则

    QQ|Archiver|手机版|网站地图|资料列表|网站XML|板块XML|大众电子网 ( <a target="_blank" href="http://www.beian.miit.gov.cn/">粤ICP备09021106号</a>  
    深圳市深威志电子有限公司 版权所有 站长QQ:17158联系站长请点这里
    ----------*******---------

    GMT+8, 2019-6-27 16:56 , Processed in 0.068527 second(s), 30 queries .

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表