家电维修论坛

 找回密码
 请使用中文注册

QQ登录

只需一步,快速开始

搜索
新手快速入门新手学发贴无法收到EMAIL邮件禁发广告贴
旧版论坛老用户无法登录版主申请维修联盟网站大事记 
查看: 795|回复: 9
收起左侧

15寸DELL D825HT彩显,开机就烧行管?

[复制链接]

该用户从未签到

发表于 2002-1-28 10:29:00 | 显示全部楼层 |阅读模式
分享到:

马上登录【中国家电维修联盟论坛】获取更多更全面的信息!

您需要 登录 才可以下载或查看,没有帐号?请使用中文注册

x
我有一台15寸DELL D825HT彩显,开机就烧行管,查电源(接假负载)正常,,现在都不敢换新的行管。望各路高手指点!顺便问一下有没有电路土!小弟先谢谢了!
[此贴子已经被正义男孩于2005-12-19 6:46:00编辑过]

该用户从未签到

发表于 2002-2-2 01:42:00 | 显示全部楼层
有没有测过行电流?

该用户从未签到

发表于 2002-1-31 19:43:00 | 显示全部楼层
你的两的帖子说的不一样。怎么帮你分析呢?到底是哪个说得对?是开机就烧行管还是一换上没几分钟就烧。


“我有一台15寸DELL D825HT彩显,开机就烧行管,查电源(接假负载)正常,,现在都不敢换新的行管。”
“我有一台15寸 DELL 显示器总烧行管,查电源(接假负载)是好的,现在都不敢换新的行管,一换上没几分钟就烧,”



----------------------------------------------
本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)

该用户从未签到

 楼主| 发表于 2002-1-31 17:52:00 | 显示全部楼层
不行啊!救我!

该用户从未签到

 楼主| 发表于 2002-1-29 08:29:00 | 显示全部楼层
好的,谢谢,我试试!
本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)

该用户从未签到

发表于 2002-1-29 00:01:00 | 显示全部楼层
好象是升压型的。在行管回路里串个60W灯泡试试,可能会有机会测量问题所在

该用户从未签到

发表于 2002-1-28 16:03:00 | 显示全部楼层
若是升压二次电源,将电源管去掉,开机试试。
本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)

该用户从未签到

 楼主| 发表于 2002-1-28 15:18:00 | 显示全部楼层
还有怎么可以在不接行管的情况下开机测试呢?

该用户从未签到

 楼主| 发表于 2002-1-28 15:16:00 | 显示全部楼层
正方师傅:阻尼二极管逆程电容都换新了,故障照旧。现在都不敢开机了,请指教!

该用户从未签到

发表于 2002-1-28 10:35:00 | 显示全部楼层
阻尼二极管逆程电容都查一下。
您需要登录后才可以回帖 登录 | 请使用中文注册

本版积分规则

QQ|Archiver|手机版|网站地图|论坛列表|论坛XML|板块XML|大众电子网 ( 粤ICP备09021106号  
深圳市深威志电子有限公司 版权所有 站长QQ:17158联系站长请点这里
----------*******---------

GMT+8, 2019-6-19 10:48 , Processed in 0.068050 second(s), 30 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表