家电维修技术交流

 找回密码
 请使用中文注册

QQ登录

只需一步,快速开始

搜索
新手快速入门新手学发贴无法收到EMAIL邮件禁发广告贴
旧版论坛老用户无法登录版主申请维修联盟网站大事记 
查看: 3887|回复: 30
收起左侧

求健伍CS5170示波器图纸(辉度变最亮不可调)

[复制链接]

该用户从未签到

发表于 2009-4-23 19:17:00 | 显示全部楼层 |阅读模式
分享到:

马上登录【中国家电维修联盟论坛】获取更多更全面的信息!

您需要 登录 才可以下载或查看,没有帐号?请使用中文注册

x
扫描线亮度不可调,看着很不舒服,亮度电位器正常,当把亮度调暗时,聚集又变坏,还要重调聚集,扫描线的聚集清晰,但上面显示的字符又不清,只能最大亮度下,字符和扫描线的聚集才最好,查了下,不太好搞,请哪位帮看下应该查哪里?
回复

使用道具 举报

  • TA的每日心情
    擦汗
    2013-4-12 15:11
  • 签到天数: 2 天

    [LV.1]初来乍到

    发表于 2009-4-23 20:31:00 | 显示全部楼层
    <p>检查亮度控制电路,重点检查相关二极管,一般是二极管的反压不够所致。</p>

    点评

    赞同。  发表于 2012-9-7 16:19
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2018-10-17 11:40
  • 签到天数: 118 天

    [LV.6]常住居民II

    发表于 2009-4-23 20:39:00 | 显示全部楼层
    <p>谢谢版主的经验分享</p>
    回复 支持 反对

    使用道具 举报

    本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)

    该用户从未签到

     楼主| 发表于 2009-4-24 15:11:00 | 显示全部楼层
    真的太感谢wj1868版主了!

    还真的是一个二极管反向漏电引起的,亮度部分电路印刷版的反面(到示波管的上的插

    头附近)有并列的三个二极管,一个带绿蓝蓝的色环的,这个没事,查另外两个类似1N4148的,

    其一漏电,为了判断

    是不是稳压管?用加电压的方法测试不是,用两个1N4148换上后,正常。把此二极管拿下,扫描线没有了

    现在又发现一个问题,好像扫描时间大于0.5MS的档位以上,感觉到显示的波形好像在水里一样

    轻轻晃动,越往高频档测越不明显,是电源纹波的问题吗?但是用手测量工频波形又没有抖动。

    这两天到好多网站都找不到CS5170的说明手册,好不容易找到还要付费,是个国外网站,要15美元

    还真是厉害,下面是个链接地址,健伍好多型号都有,注意要把英文品牌型号都打到搜索栏里。

    http://www.user-manuals.com/advanced_search_result.php?keywords=kenwood+cs5170&osCsid=f6d36397b0beb17bfab648a9cd07c588

    下面这个是阿童木趣盘里示波器图纸,有十几种图,日立,岩崎,掬水,健伍等,希望同仁能参考。

    http://atongmu.qupan.com/

    点评

    谢谢分享。  发表于 2012-9-7 16:18
    回复 支持 反对

    使用道具 举报

  • TA的每日心情

    2019-6-4 14:25
  • 签到天数: 4 天

    [LV.2]偶尔看看I

    发表于 2009-4-25 23:48:00 | 显示全部楼层
    <font face="Verdana">
    <p><font face="Verdana">你好TOMY909,很高兴看到你的帖,我的示波器也坏了,自己修了一个多月没能修好,好头疼啊。知道你的机子和我的是同型号后,非常振奋,</font></p>
    <p><font face="Verdana">我想我的机子一定有救了,希望得到你的帮助。机子故障如下:<br/>电源供电电路中的电阻R307和R303发热相当厉害。它们都产生5V左右的压降。<br/>Y轴末级输出的两个三级管2SC1164-0,以及前一级的几个三极管在开机几分钟后发热相当厉害,很烫手。其中字符电路的两个三极管2SA1005也</font></p>
    <p><font face="Verdana">发热厉害。检查又没发现它们坏。不知道是什么原因,请你和WJ1868帮我分析看是什么问题。<br/>另外请你帮我检测一下Y轴的供电电压以及2SC1164-0的三个极的电压是多少。<br/>电源供电电路中的电阻R325 ,R326 是不是分别是100Ω和560Ω?二极管D305的型号是什么?能否用20V的稳压管代换?<br/>谢谢!</font></p>
    <p><font face="Verdana">注意:电路中的各组输出电压都是从故障机子上测量得到的,有可能不是正常值,仅供参考。</font></p>

    健伍CS5170示波器图纸(辉度变最亮不可调)

    健伍CS5170示波器图纸(辉度变最亮不可调)
    <br/></font>
    回复 支持 反对

    使用道具 举报

    本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)

    该用户从未签到

     楼主| 发表于 2009-4-26 16:47:00 | 显示全部楼层
    <p><font face="Verdana">南宁的朋友好啊!</font></p><font face="Verdana">
    <p><br/>我谈下我的看法,你说那几个功率管和电阻发热,实际上是正常的,我的就像你说的很热,并且功率电阻上的压降也是正常的,这两个电阻本身功率很大,它起到稳压管分流作用,算下,5V压降,他们上面的功率只有0.5W和1W,小于本身功率的。<br/>有一个560的电阻实际是220R的,电压我都标在你那个图上了,那个稳压管没找到,但是运放的电压都表上了。</p>
    <p><br/>Y轴供电电压是60V,2SC1164电压依次是11.2V&nbsp;&nbsp; 12V&nbsp;&nbsp;&nbsp;&nbsp; 44V&nbsp;&nbsp; 调整扫描线位置时,俩管C 级电压分别在26V-56V   29V-59V&nbsp;&nbsp; 之间变化 中间是43V</p>
    <p><br/>综述你主要要开机时检测两个C 级电压是否不停变化,顺序测前级电压的变化,我看你那个可能还不是功率级的问题。</p>
    <p><font face="Verdana"></font></font>&nbsp;</p>

    健伍CS5170示波器图纸(辉度变最亮不可调)

    健伍CS5170示波器图纸(辉度变最亮不可调)
    <br/>
    回复 支持 反对

    使用道具 举报

  • TA的每日心情

    2019-6-4 14:25
  • 签到天数: 4 天

    [LV.2]偶尔看看I

    发表于 2009-4-27 00:22:00 | 显示全部楼层
    <p><font face="Verdana">你好tomy909,首先感谢你的热心帮助。<br/>还有几个问题向你请教,2SC1164发烫得不可触摸,是否属正常,集电极的电压很稳定,调到中间位置上</font></p>
    <p><font face="Verdana">是35V。发射极的电压也正常。电源变压器次级线圈Y轴供电线圈有20Ω的内阻,X轴有60Ω。未接负载时</font></p>
    <p><font face="Verdana">,Y轴整流输出是80V左右,接负载后变为60V左右,可能是内阻存在的原因。<br/>另外请你再确认一下电路图最下面的5.6V输出是否无误。我的是11V左右,等明天我再试一下机子,看是</font></p>
    <p><font face="Verdana">否有元件损坏。<br/>还有,请你再帮我测量一下U301 JRC4558D的1,2,3脚的电压,我机子的7脚好像不是3.2V,1脚才是。7</font></p>
    <p><font face="Verdana">脚的是11V左右,+-12V电压输出都相当稳定。</font></p>
    <p>谢谢。</p>
    回复 支持 反对

    使用道具 举报

    本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)

    该用户从未签到

     楼主| 发表于 2009-4-27 11:13:00 | 显示全部楼层
    <p><font face="Verdana">我再次测量这些电压都是正确的,你可能没看懂电路,你知道U302是哪个电压推动的吗?他们都是5v电路的供电啊!</font></p>
    <p><font face="Verdana">7P的输出推动电源管输出5v到数字处理电路去的(包括字符显示,计算电路),而1P推动的电源管输出5v是到模拟电路板上的数字供电数字(主要是74系列),你现在的情况是,数字处理电路的5v已经升高到11v(按你图上标的),而模拟电路板上的数字电路处理供电只有3v不到。<br/>所以你才出现上面奇怪现象,正如Wj1868版主所说,还是电源的问题。</font></p>
    回复 支持 反对

    使用道具 举报

    该用户从未签到

     楼主| 发表于 2009-4-27 12:00:00 | 显示全部楼层
    <font face="Verdana">不好意思,更正一下,我上面说的U302,而你说的U301,呵呵。。<br/>不同的1P是-3.2v,2p,3p是0v<br/>估计u302或外围电路有损坏可能</font>
    回复 支持 反对

    使用道具 举报

    该用户从未签到

     楼主| 发表于 2009-4-27 17:21:00 | 显示全部楼层
    <p>我的那台显示波形好像在水里的现象也搞定了,不是电源的事。NND原来是维修电源</p>
    <p>&nbsp;</p>
    <p>在旁边惹得祸,电源变压器靠近示波管,以前怎么没注意呢!</p>
    <p>&nbsp;</p>
    <p>关掉电源没事了!哈哈。。。</p>
    回复 支持 反对

    使用道具 举报

  • TA的每日心情

    2019-6-4 14:25
  • 签到天数: 4 天

    [LV.2]偶尔看看I

    发表于 2009-4-27 17:37:00 | 显示全部楼层
    <p><font face="Verdana">你好tomy909,今天装机后检测发现我的机子也正常,也是5V输出,原来是未接负载时输出的电压不起稳压</font></p>
    <p><font face="Verdana">作用(还是12V)。2SC1164依旧发热厉害,装有4个大功率三极管的散热片也发热很快,还可以触摸,但</font></p>
    <p><font face="Verdana">是不知道开机十几分钟后是否还可以触摸(还没试过,也不敢试,怕烧坏昂贵的而且在本地难买到的</font></p>
    <p><font face="Verdana">2SC1164),是否属正常?而另外一个装有3个三极管的散热片没有发热现象。</font></p>
    <p>&nbsp;</p>
    <p>&nbsp;</p>
    <p>&nbsp;</p>
    <p>呵呵,示波器靠近电脑也不行的,特别在测像32.768那样低频的信号</p>
    回复 支持 反对

    使用道具 举报

    该用户从未签到

     楼主| 发表于 2009-4-27 22:14:00 | 显示全部楼层
    <p><font face="Verdana">henric好啊!我不知道你所说的热是什么概念,温度能达多少?但是,我认为你可能多虑了!原因有下。</font></p>
    <p>&nbsp;</p>
    <p><font face="Verdana">不知你打开机器,注意没有,在示波管上有93字样,虽不能肯定是93年产的管子,但我认为,他最少是97,98年之前的产品,就算98年产的,那么用到现在也是10年以上了,我是2006.04拿到这个的,到现在也用了三年了,因为我是从事工业电器设备的,所以这台机几乎每天都在使用(吃饭的家伙),每天上班都打开,一天最少5小时,你算下用了多长时间。</font></p>
    <p>&nbsp;</p>
    <p><font face="Verdana">因为是在南方使用(广东),可以说是使用环境恶劣,实话说,这台机器一直没有在空调间工作,可怜啊!呵呵。。。</font></p>
    <p>&nbsp;</p>
    <p><font face="Verdana">期间出现多次刚开机聚集不良,但稍后会正常的,也不算什么,其他的就出现这次亮度的问题,但现在已经好了。</font></p>
    <p>&nbsp;</p>
    <p><font face="Verdana">我用了那么长时间,也知道机器开机时温度很高,以前的东西你也知道,都是电源变压器,整流,稳压供电的,哪有现在的开关电源啊!</font></p>
    <p>&nbsp;</p>
    <p><font face="Verdana">曾用温度测试仪测试过(这边这种东东很便宜的,好一点的要60元,差的20多,进口的就不用讲了,呵呵。。。,不值什么钱,买一个啊!)</font></p>
    <p>&nbsp;</p>
    <p><font face="Verdana">你说的那个2SC1164,环境温度28度时,散热片开机3,5分钟,55度;10多分后,上升到69度,此时用手触摸顶多3,4秒。电源供电管散热片55度</font></p>
    <p>&nbsp;</p>
    <p><font face="Verdana">你说的你那个两个管子集电极电压一直稳定吗?那怎么会出现扫描线快速下移呢?他们的电压差稳定吗?都稳定,扫描线应该不会变化的啊!</font></p>
    <p>&nbsp;</p>
    <p><font face="Verdana">不过呢!那个2SC1164-0在南方还是很好买的,它的参数是vcbo 50v&nbsp; vceo 35v IC 300mA&nbsp; Pc 600mW&nbsp;&nbsp; Ft 1100Mhz-1400Mhz&nbsp; 最后一个条件看样很难满足啊! 后面还有个附件,你下来看看!</font></p>
    <p>&nbsp;</p>
    <p>罗嗦太多啦!嘿嘿。。。</p>
    <p>&nbsp;</p>
    <p>&nbsp;</p> 健伍CS5170示波器图纸(辉度变最亮不可调).pdf (66.15 KB, 下载次数: 25)
    回复 支持 反对

    使用道具 举报

  • TA的每日心情

    2019-6-4 14:25
  • 签到天数: 4 天

    [LV.2]偶尔看看I

    发表于 2009-4-28 00:34:00 | 显示全部楼层
    <p><font face="Verdana" color="#61b713"><b>你好tomy909,真是太高兴了,看到你对C1164温度如此详细的描述,才知道原来我的机子是正常的。</b></font></p>
    <p><strong><font color="#61b713">以前也查过1164的资料,以为0.6W的功率不会产生如此大的热量,怎么会用手触摸顶多3,4秒?以为它是严重的超负荷工作了,所以一直围着它团团转,也查不出是什么问题,浪费了不少时间。</font></strong></p>
    <p><strong><font color="#61b713">至于扫描线下滑到底部现象早就没有了,现在还有一些小问题:伏/度 旋钮从10mV-1mV档,越往下调扫描线越往下降,我看过其他示波器图纸,发现有一个微调电位器“step bal”,不知道是调节哪方面使之平衡的,什么情况才算是平衡。我现在这问题是不是属于这方面的。</font></strong></p>
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 请使用中文注册

    本版积分规则

    QQ|Archiver|手机版|网站地图|资料列表|网站XML|板块XML|大众电子网 ( 粤ICP备09021106号  
    深圳市深威志电子有限公司 版权所有 站长QQ:17158联系站长请点这里
    粤ICP备09021106号

    GMT+8, 2019-9-18 15:03 , Processed in 0.091684 second(s), 37 queries .

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表