家电维修论坛

 找回密码
 请使用中文注册

QQ登录

只需一步,快速开始

搜索
新手快速入门新手学发贴无法收到EMAIL邮件禁发广告贴
旧版论坛老用户无法登录版主申请维修联盟网站大事记 
查看: 1316|回复: 9
收起左侧

ATX电源功率不足故障求助

[复制链接]

该用户从未签到

发表于 2005-8-30 23:25:00 | 显示全部楼层 |阅读模式
分享到:

马上登录【中国家电维修联盟论坛】获取更多更全面的信息!

您需要 登录 才可以下载或查看,没有帐号?请使用中文注册

x

银河ATXYH-2503B电源,额定功率250W,+5V 25A,最近电脑加了一个USB摄像头,但每次开机摄像画面一版黑暗,需重新拨一次USB插头,故障才消失.换另一+5V 18A的P4电源(变压器大小与前一电源一模一样),一切正常.

打开银河电源,发现没有一、二级EMI,低压滤波电容只有+5V用了二个1100μF /16V的电容,其他12V和3.3V只用了一个1100μF/16V的电容,将两级EMI全部补上,+5V滤波电容用3300μF 和2200μF ,其他两路也换成二个2200μF /16V。肖特整流管+5V的换成30A40V,+12V换成20A40V,心想故障应排除了。

但是上机检验,故障依然如故。特请教各位大侠,指点迷津.

该用户从未签到

发表于 2005-8-31 15:50:00 | 显示全部楼层
查SB5V。PG信号开机时是否不稳。

该用户从未签到

 楼主| 发表于 2005-8-31 19:22:00 | 显示全部楼层
以下是引用mfh在2005-8-31 15:50:00的发言: 查SB5V。PG信号开机时是否不稳。
SB5V电压正常,开机进入XP没有异常,只是在使用摄像头时,每次需将USB插头拨掉再插上,才会有画面,我怀疑是+5V功率不足,不知是不是这样?如何解决?
本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)

该用户从未签到

发表于 2005-9-9 21:57:00 | 显示全部楼层
可能是干扰问题,不太可能是功率不足。

该用户从未签到

发表于 2005-9-9 22:01:00 | 显示全部楼层
功率不足你可以通过电压表,观察5V电压是否跌落来判断。
本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)

该用户从未签到

发表于 2005-9-9 23:33:00 | 显示全部楼层
学到了不少东西啦!谢谢!

该用户从未签到

发表于 2005-9-10 10:01:00 | 显示全部楼层
学习学习!
本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)

该用户从未签到

发表于 2005-9-10 21:01:00 | 显示全部楼层
功率足,但插头松动接触电阻大,也可能造成电压跌落,从而造成楼主说的故障。

该用户从未签到

发表于 2005-9-11 10:11:00 | 显示全部楼层
有点奇怪,摄像头的需要的电流也就几十毫安,这个电源都带不动?光驱读盘时候那电源更带不动了。
  • TA的每日心情
    奋斗
    昨天 14:00
  • 签到天数: 861 天

    [LV.10]以坛为家III

    发表于 2017-9-2 20:29:34 | 显示全部楼层
    这个会是什么原因呢??
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 请使用中文注册

    本版积分规则

    QQ|Archiver|手机版|网站地图|论坛列表|论坛XML|板块XML|大众电子网 ( 粤ICP备09021106号  
    深圳市深威志电子有限公司 版权所有 站长QQ:17158联系站长请点这里

    GMT+8, 2017-9-21 11:26 , Processed in 0.116732 second(s), 27 queries .

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表