家电维修论坛

 找回密码
 请使用中文注册

QQ登录

只需一步,快速开始

搜索
新手快速入门新手学发贴无法收到EMAIL邮件禁发广告贴
旧版论坛老用户无法登录版主申请维修联盟网站大事记 
查看: 267|回复: 10
收起左侧

[创维] 创维42E65SG液晶电视启动困难,请你指点!

  [复制链接]
  • TA的每日心情
    奋斗
    昨天 21:38
  • 签到天数: 134 天

    [LV.7]常住居民III

    发表于 2018-11-25 22:48:54 | 显示全部楼层 |阅读模式
    分享到:

    马上登录【中国家电维修联盟论坛】获取更多更全面的信息!

    您需要 登录 才可以下载或查看,没有帐号?请使用中文注册

    x
    本帖最后由 武继福 于 2018-11-25 22:50 编辑 - v9 ]/ H2 H+ P# w( \1 b3 D3 f
    9 S  x! {+ w/ d4 k$ v3 [0 V
          创维42E65SG液晶电视刚按通开关时,能瞬间闪出LOG画面和声音,随后无光无声电源灯亮,再以后多次重复闪现这种开关的现象,直到多次它自己稳定下来,就能正常播放了。因为这种故障牵扯的事项有很多种,请各位老师给指点指点。
    8 t( o9 E. V7 p7 b) `     我先测量了+5V副电源,(1)当整机工作时,电压从4.2V---逐渐升至4.65v;(2)拆掉主板,空载时,电压4.96V;(3)用15欧的电阻作假负载时,电压由3.6V慢慢升至4.3V,上升速度就很小了。3 A1 Z# k9 ]1 C) S
    这时候,我测量了取样电压也是输出电压的1/2。集成块FSL206MR各脚的电压分别如下:
    & ~( D4 v, b! w3 g" L4 e( s0 m(1)0           (2)14.8V              (3)0.8V          (4)7.6V        (5)303V                 (6    7     8)304V
    : G4 l' M9 a6 y3 o  x附一张同类的电路图

    创维42E65SG液晶电视+5V电源

    创维42E65SG液晶电视+5V电源
  • TA的每日心情
    开心
    昨天 06:51
  • 签到天数: 171 天

    [LV.7]常住居民III

    发表于 2018-11-26 04:48:23 | 显示全部楼层
    查一下C13,不行换电源块。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    1 小时前
  • 签到天数: 1504 天

    [LV.Master]伴坛终老

    发表于 2018-11-26 05:51:47 | 显示全部楼层
    1.检查ZD1(9.1V)、ZD106(27V)、IC5(817A);9 V. D, Q/ j" F3 o6 _2 D
    2.换厚膜块FSL206MR。
    回复 支持 反对

    使用道具 举报

    本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)
  • TA的每日心情
    开心
    2018-11-27 14:50
  • 签到天数: 13 天

    [LV.3]偶尔看看II

    发表于 2018-11-26 15:25:08 | 显示全部楼层
    换一下C17   50伏22微法这个电容试试,FSL206MR供电脚的滤波电容
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    昨天 17:36
  • 签到天数: 1886 天

    [LV.Master]伴坛终老

    发表于 2018-11-26 18:23:59 | 显示全部楼层
    先补焊一遍!!!
    $ F) u' P; W8 F6 X0 B
    回复 支持 反对

    使用道具 举报

    本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)
  • TA的每日心情
    奋斗
    昨天 21:38
  • 签到天数: 134 天

    [LV.7]常住居民III

     楼主| 发表于 2018-11-26 22:30:27 | 显示全部楼层
    谢谢几位老师,电源板上稍微大点的原件引脚补焊了不少,+5V滤波电容1000UF已经并接两个;每次开机时,电压不稳,从4.23v------或降至4.09v,又升至4.24v,有时4.2v不开机至重启,而4.09v却开机。空载4.96v很稳定,整机时从4.2v降到4.09v,不稳定,一会儿开始0.1v/每分钟,速度慢慢升压,至4.6v稳定下来。用假负载,也是缓慢升压最高到4.3v。我不知道液晶电视此处的+5v的范围是多少,但是,从以上的测量过程,我认为本机+5v电源稳压不正常,但是以上的过程,我还不能确定,(1)是开关电源的问题,(2)去主板的CD-CD变换电路元件短路的问题,及CPU等故障造成负载加重,拉低点问题。
    , z  M5 I' Q. l* p7 P" \请各位师傅再给分析分析,多谢多谢。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2018-11-27 14:50
  • 签到天数: 13 天

    [LV.3]偶尔看看II

    发表于 2018-11-27 15:00:30 | 显示全部楼层
    你测一下电源模块3脚和5脚的电压是否稳定,如果3脚电压不正常建义换C17试试,如果2个脚的电压正常且稳定,取样电路一作正常的话那就吸能换电源模块了1 p/ B' R  q& c( v3 Y  \
    回复 支持 反对

    使用道具 举报

    本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)
  • TA的每日心情
    擦汗
    2018-8-3 20:09
  • 签到天数: 10 天

    [LV.3]偶尔看看II

    发表于 2018-11-27 20:28:32 | 显示全部楼层
    看一看光偶是否正常。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    昨天 21:38
  • 签到天数: 134 天

    [LV.7]常住居民III

     楼主| 发表于 2018-11-27 22:34:02 | 显示全部楼层
    本帖最后由 武继福 于 2018-11-28 22:08 编辑
    3 w1 u( i+ ~7 U' w# ?& H( z8 u$ D5 r  r) s4 K( f, c! `; T
    各位老师,谢谢大家的关注,故障已经修复;就是两个+5V滤波电容(1000UF/10v)。换后电压开机+4.95v,稍等稳定在4.92-----4.93v了。  y, F" g7 |! j# w7 Z
       以上老师提供的方法如C17等几个电容,817光耦,电源模块我也实验了,谢谢你们的帮助。
    $ N9 S. }* E& t 先前摸索了几十年的黑白彩电,对液晶电视不熟悉,针对液晶电视的故障往往手足无措,无从下手;把问题很全面的复杂的考虑进来了,既考虑电源不稳,又考虑负载过重,还考虑系统软件不正常。所以颇费了功夫,现在看起来真好笑。如果起初根据电压不稳,缓慢上升现象,带上假负载,只有电容充放电才引起电压缓慢变换,先捡几个大点的电容换换,就好了(可是,我用两个同样的电容并接上故障没变化,现在看来应该用替换法才行)。先从简单的下手,慢慢的深入维修才好。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    昨天 19:29
  • 签到天数: 47 天

    [LV.5]常住居民I

    发表于 2018-12-2 19:22:56 | 显示全部楼层
    谢谢分享!希望是维修实例。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    2017-4-25 07:01
  • 签到天数: 981 天

    [LV.10]以坛为家III

    发表于 6 天前 | 显示全部楼层
    多些经验分享。
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 请使用中文注册

    本版积分规则

    QQ|Archiver|手机版|网站地图|论坛列表|论坛XML|板块XML|大众电子网 ( 粤ICP备09021106号  
    深圳市深威志电子有限公司 版权所有 站长QQ:17158联系站长请点这里
    ----------*******---------

    GMT+8, 2018-12-10 08:15 , Processed in 0.134278 second(s), 32 queries .

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表