家电维修论坛

 找回密码
 请使用中文注册

QQ登录

只需一步,快速开始

搜索
新手快速入门新手学发贴无法收到EMAIL邮件禁发广告贴
旧版论坛老用户无法登录版主申请维修联盟网站大事记 
查看: 325|回复: 9
收起左侧

[维修案例] 奇怪的故障

  [复制链接]
  • TA的每日心情
    奋斗
    5 天前
  • 签到天数: 49 天

    [LV.5]常住居民I

    发表于 2018-10-22 09:34:00 | 显示全部楼层 |阅读模式
    分享到:

    马上登录【中国家电维修联盟论坛】获取更多更全面的信息!

    您需要 登录 才可以下载或查看,没有帐号?请使用中文注册

    x
    近日接修一台九阳C22-L66型电磁炉,机主反映加热慢。拆机后发现无功率可调电位器,通电试机,置于炒菜档(2200W)时用钳流表测得电流为6.8A(约1500W),经更换5uF滤波电容及0.27uF谐振电容后试机,故障依旧,又将炉面及线圈的温度传感器从安装位置拆除,放置于壳内别的空间,试机故障依旧,由于当天有事,暂时搁置,第二天又开机试验,刚开机时电流为9.8A,加热30秒后电流突然降到6.2A,拆机后更换炉面传感器,又检测了电路板上的几个大阻值电阻(电阻无异常),又试机,电流一开始就为6.2--6.8A,再也上不去了。又拆机更换了IGBT及IGBT温度传感器,现在的故障是冷机开机时,电流可达到10.5A,但加热不到1分钟电流变为7.2A,继续加热,则出现间断加热的故障,继续等待,电流又稳定在9.8A,一会又降到7.2A,不知道哪儿的故障?估计是IGBT温度传感器导致的此故障现像,IGBT温度传感器室温下是不是10K,炉面的是100K,线圈的也是100K,想将IGBT的温度传感器更换不50K,不知可行不?该机内部结构图如下:
    九阳合并1.jpg
    九阳合并2.jpg
  • TA的每日心情
    无聊
    2018-11-13 17:56
  • 签到天数: 71 天

    [LV.6]常住居民II

    发表于 2018-10-26 17:18:04 | 显示全部楼层
    查查铜丝糠电阻有关元件试试。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    5 天前
  • 签到天数: 49 天

    [LV.5]常住居民I

     楼主| 发表于 2018-10-26 20:55:57 | 显示全部楼层
    康铜丝阻值太小,普通万用表测不出来啊
    回复 支持 反对

    使用道具 举报

    本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)
  • TA的每日心情
    奋斗
    5 天前
  • 签到天数: 49 天

    [LV.5]常住居民I

     楼主| 发表于 2018-10-29 10:44:40 | 显示全部楼层
    将驱动管及两个输出管换新后,冷态开机,电流达到了11A,超额定功率200多W,但放在爆炒档后,加热不到1分钟,电流又突然下降到7.5A,昨天更换三个贴片三极管时也一同更换了一个新散热风扇,前两天试验时,从冷机开机到电流下降期间,用万用表一直监测18V电压,非常稳定,且将电流取样康铜丝引脚重新打磨后焊接,CPU已在未换三个贴片三极管前已用热风枪吹下,清理焊盘后重新焊的!还将靠近散热器的塑料外壳用6个的钻头打了7个散热孔,并清洗了散热器表面的油污,根据故障现象,认为就是IGBT温度传感器引起的CPU保护而导致电流下降,这款机器散热片设计太小,但新机器怎么就工作正常哩?无招了!
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    昨天 17:46
  • 签到天数: 1867 天

    [LV.Master]伴坛终老

    发表于 2018-10-29 22:42:54 | 显示全部楼层
    打散热孔之后功率稳定了吗?散热片上有1000V以上的高压,电磁炉又工作在潮湿的环境中,当心啊!
    回复 支持 反对

    使用道具 举报

    本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)
  • TA的每日心情
    奋斗
    5 天前
  • 签到天数: 49 天

    [LV.5]常住居民I

     楼主| 发表于 2018-10-30 10:10:41 | 显示全部楼层
    本帖最后由 wubeiping 于 2018-10-30 10:12 编辑
    幸运小星星 发表于 2018-10-29 22:42
    打散热孔之后功率稳定了吗?散热片上有1000V以上的高压,电磁炉又工作在潮湿的环境中,当心啊!


    就像http://bbs.mydigit.cn/read.php?tid=1916005 样打孔的 ,打孔后故障依旧!
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    昨天 17:46
  • 签到天数: 1867 天

    [LV.Master]伴坛终老

    发表于 2018-10-30 13:42:21 | 显示全部楼层
    综合本机维修案例,功率不稳,常见故障点:一,小信号部分地至全桥300V负极间铜箔太细太长;二,康铜丝虚焊(该板工艺完善,波峰焊之后上了一层清漆防水防漏电,但也给肉眼发现故障点带来不便),鉴于楼主已经磨过康铜丝重新焊,应该可以排除。洗板也排除漏电原因。那就可以考虑飞线试一下。
    回复 支持 反对

    使用道具 举报

    本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)
  • TA的每日心情
    奋斗
    5 天前
  • 签到天数: 49 天

    [LV.5]常住居民I

     楼主| 发表于 2018-10-30 15:00:46 | 显示全部楼层
    幸运小星星 发表于 2018-10-30 13:42
    综合本机维修案例,功率不稳,常见故障点:一,小信号部分地至全桥300V负极间铜箔太细太长;二,康铜丝虚焊 ...

    前两天飞过线,只是没有切断原来的300V负极连接的那铜箔,飞线后,故障依旧,用不用切断300V负极连接的铜箔线?谢谢
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    昨天 17:46
  • 签到天数: 1867 天

    [LV.Master]伴坛终老

    发表于 2018-10-31 21:39:18 | 显示全部楼层
    平行的细铜箔有好几条,可以逐一飞线来试。现在也就只能从容易受温升影响的板位及元件来突破了。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    5 天前
  • 签到天数: 49 天

    [LV.5]常住居民I

     楼主| 发表于 2018-11-8 21:27:35 | 显示全部楼层
    从取样电阻上飞了一根线,现在放在爆炒档上不出现间歇加热的情况了,但有时开机电流能稳定在10左右,有时开机后电流一直是8.0A。在飞线以前,已换回了原配的驱动级三个三极管及IGBT,包括IGBT温度电阻,换回原配零件后,没有出现功率超过额定功率(2200W)200多W的情况了。电路板上所有的贴片电容我都拆下来测量了,容量没有偏离比较大的。
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 请使用中文注册

    本版积分规则

    QQ|Archiver|手机版|网站地图|论坛列表|论坛XML|板块XML|大众电子网 ( 粤ICP备09021106号  
    深圳市深威志电子有限公司 版权所有 站长QQ:17158联系站长请点这里
    ----------*******---------

    GMT+8, 2018-11-21 00:19 , Processed in 0.112098 second(s), 30 queries .

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表