家电维修论坛

 找回密码
 请使用中文注册

QQ登录

只需一步,快速开始

搜索
新手快速入门新手学发贴无法收到EMAIL邮件禁发广告贴
旧版论坛老用户无法登录版主申请维修联盟网站大事记 
查看: 2436|回复: 8
收起左侧

[长虹] 长虹C2591AV屡烧行管

[复制链接]

该用户从未签到

发表于 2002-1-21 01:40:00 | 显示全部楼层 |阅读模式
分享到:

马上登录【中国家电维修联盟论坛】获取更多更全面的信息!

您需要 登录 才可以下载或查看,没有帐号?请使用中文注册

x
检查原行管击穿.用原型号D2253更换后,开机检测+B=130V正常.画面正常.开机20分钟管温仅30度左右.但又过10分钟后毫无征兆的就击穿行管.查C468无虚焊.请教师傅告知其他需要检查的地方.
谢谢!

该用户从未签到

发表于 2002-3-7 06:53:00 | 显示全部楼层
这个贴子的跟贴怎么没有了,我也遇到了类似的故障请各位老师指教。

该用户从未签到

发表于 2002-3-7 07:33:00 | 显示全部楼层
查查激励和行频电路
本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)

该用户从未签到

发表于 2002-3-7 11:54:00 | 显示全部楼层
这个贴子的跟贴怎么没有了,我也遇到了类似的故障请各位老师指教。 在换了新管后的一个小时左右行管就烧了,看来是电流过大引起的因为三和极全部短路而不是断路。但烧时一点反应也没有,管子也不热。 是不是行输出有问题?

该用户从未签到

发表于 2002-3-7 11:57:00 | 显示全部楼层
以下是引用sddxsg在2002-3-7 11:54:50的发言:

这个贴子的跟贴怎么没有了,我也遇到了类似的故障请各位老师指教。 在换了新管后的一个小时左右行管就烧了,看来是电流过大引起的因为三和极全部短路而不是断路。但烧时一点反应也没有,管子也不热。 是不是行输出变压器有问题?
本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)

该用户从未签到

发表于 2002-3-7 12:39:00 | 显示全部楼层
行频电路

该用户从未签到

发表于 2002-3-7 17:49:00 | 显示全部楼层
谢谢你!分析的非常有道理,等我今晚再试试。
本网淘宝零售店http://shop36180724.taobao.com/  (全部原装电子元器件批发价零售)

该用户从未签到

发表于 2002-3-9 01:27:00 | 显示全部楼层
先用假负载检测电源是否有突然变化的问题,
如无,换换行频晶振,逆程电容试试/

该用户从未签到

发表于 2002-3-9 13:33:00 | 显示全部楼层
我个人认为:原因是否是因高压打火造成,能否在行供电间串一只200w灯泡试一试,看有无此现象,最好在上面串连一电流表.观察电流变化是否在300mA-500mA变化,另外清洗一下高压帽周围并用吹风烘干,请先试一试?
您需要登录后才可以回帖 登录 | 请使用中文注册

本版积分规则

QQ|Archiver|手机版|网站地图|论坛列表|论坛XML|板块XML|大众电子网 ( 粤ICP备09021106号  
深圳市深威志电子有限公司 版权所有 站长QQ:17158联系站长请点这里
----------*******---------

GMT+8, 2019-4-21 04:14 , Processed in 0.065628 second(s), 28 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表